Обновление сервисов Google Play с 8.4.0 до 9.2.1 вызывает ошибку Gradle sync

Когда я обновляю зависимости Google Play в моем файле Gradle с версии 8.4.0 до 9.2.1, я получаю следующую ошибку:

Ошибка: не удалось выполнить: com.google.android.gms: play-services-measurement: 9.2.1

Это не проблема при использовании версии 8.4.0. Я попытался включить его как явную зависимость, но не имеет никакого значения. Конкретными зависимостями Im являются:

compile 'com.google.android.gms:play-services-maps:9.2.1'
compile 'com.google.android.gms:play-services-auth:9.2.1'
compile 'com.google.android.gms:play-services-plus:9.2.1'

Я был бы признателен за любые указания относительно того, почему это происходит.

4b9b3361 купить свидетельство о расторжении брака.

Попробуйте обновить плагин google-services в главном файле build.gradle

buildscript {
    repositories {
        jcenter()
}
dependencies {
    classpath 'com.android.tools.build:gradle:2.0.0'
    classpath 'com.google.gms:google-services:3.0.0'
    }
}
13
20 июля '16 в 11:41
источник

Добавьте зависимость к вашему проекту build.gradle:

dependencies {
        classpath 'com.android.tools.build:gradle:2.1.3'

        classpath 'com.google.gms:google-services:3.0.0'
    }
0
18 окт. '16 в 9:27
источник