Как исправить "Не удается найти архив /Tar.pm"

Я пытаюсь обновить программное обеспечение, и когда я запускаю обновление, у меня проблема:

Can't locate Archive/Tar.pm in @INC (@INC contains: ...)

Как я могу это исправить?

4b9b3361

Архив:: Tar был связан с Perl с Perl 5.10, поэтому, если вы не используете древнюю версию Perl, у вас есть частичная или поврежденная установка Perl.

Некоторые дистрибутивы Linux (например, Redhat) вытесняют менее используемые части Perl и предоставляют их в пакете (например, perl-core), который может быть установлен с помощью диспетчера пакетов распределения ОС.

В качестве альтернативы, Archive:: Tar доступен для установки отдельно от Perl &mdash, это "двухжильный" — поэтому вы можете install от CPAN.

0
ответ дан 14 дек. '17 в 0:18
источник